PletX Routing fault

Resolved

PletX DDos Protection are Back online again, we have backrouted the income Traffic from the PletX Networks
Posted Jun 24, 2025 - 09:08 CEST

Update

PletX income Traffic has now rerouted to aurologic, so actually all Services are Back up online again. We actually wait of Status from PletX
Posted Jun 23, 2025 - 20:46 CEST

Update

Outgoing network traffic rerouted to Aurologic, Minimal downtime of BGP swing was sensed
Posted Jun 23, 2025 - 20:40 CEST

Investigating

We are currently investigating this issue.
Posted Jun 23, 2025 - 20:39 CEST
This incident affected: Network Infrastructure.