A fix has been implemented and we are monitoring the results.
Posted Aug 05, 2026 - 18:14 CEST
Update
All Guardian Functions Re-Online.
Posted Aug 05, 2026 - 17:38 CEST
Identified
24h-hosting Webseite up Again. Cloud Services actually 80% up and running. We are working around the clock to find a quick solution to restore access to all systems. The web servers are back online. Teamspeak Cloud is currently starting up.
Posted Aug 05, 2026 - 13:19 CEST
Investigating
Due to the system-wide outage, our core components are currently unavailable as well.
Posted Aug 05, 2026 - 04:32 CEST
This incident affected: Infrastructure (Tower), Network Infrastructure, and Cloud Infrastructure.