core01.enormate-green.center - Loss of connectivity

Resolved

All Connections are Fine in the last Hours. We goes to normal operational
Posted Jun 07, 2024 - 18:19 CEST

Monitoring

We keep an eye on the current connection and inform you of any further status.
Posted Jun 07, 2024 - 15:22 CEST

Identified

Our BGP Connections re established to Aurologic.
After Finalizing a Core Router Juniper Firmware Upgrade, the Connection are reconnected.
We keep an eye on the current connection and inform you of any further status.
Posted Jun 07, 2024 - 15:18 CEST

Update

aurologic Update: Update - We had severe issues getting a ssh connection to patch the firmware, following our security concept. Firmware upgrade is in progress.
Jun 07, 2024 - 12:04 UTC
Update - The devices crashed again, we see signs of a Juniper JunOS bug in the logs. We're doing a emergency change and upgrade now.
Jun 07, 2024 - 11:42 UTC
Posted Jun 07, 2024 - 14:16 CEST

Update

aurologic response: Update - Both devices were in a in-operational state, causing controlplane and layer3 functionality to get stuck. A remote reboot would not have been possible. We're currently waiting for a clean reboot of both devices and be confident the issue is resolved afterwards.
Posted Jun 07, 2024 - 13:34 CEST

Update

Upstream Aurologic actually degraded
Posted Jun 07, 2024 - 12:12 CEST

Investigating

We are currently investigating this issue.
Posted Jun 07, 2024 - 12:10 CEST
This incident affected: Network Infrastructure.